본문내용 바로가기 메인메뉴 바로가기

하단내용 바로가기

보안공지

WordPress Yellow Pencil 플러그인 보안 업데이트 권고2019.04.17

□ 개요

 o WordPress의 Yellow Pencil 플러그인 취약점을 해결한 보안 업데이트 발표 [1]

 o 영향 받는 버전을 사용중인 이용자는 최신버전으로 업데이트 권고


□ 설명

 o Yellow Pencil 플러그인에서 접근통제 기능이 미흡하여 발생하는 권한상승 취약점

 o Yellow Pencil 플러그인에서 사용자의 입력값에 대한 검증이 미흡하여 발생하는 CSRF 취약점

 

□ 영향을 받는 제품

 o WordPress Yellow Pencil 플러그인

  - 7.2.0 이전 버전

 

□ 해결 방안

 o WordPress Yellow Pencil 플러그인

  - 7.2.0 이상 버전으로 업데이트 [2]

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://wordpress.org/support/topic/yellowpencil-important-security-update/

[2] https://wordpress.org/plugins/yellow-pencil-visual-theme-customizer/#installation