본문내용 바로가기 메인메뉴 바로가기 푸터 바로가기

보안공지

WordPress Reset PRO 플러그인 보안 업데이트 권고2021.11.12
□ 개요
 o WordPress의 Reset PRO 플러그인* 취약점을 해결한 보안 업데이트 발표
 o 영향받는 버전을 사용중인 이용자는 최신버전으로 업데이트 권고
  * Reset PRO 플러그인 : 비개발자가 쉽게 워드프레스를 설정할 수 있도록 배치, 테스트, 복구 등의 기능을 지원하는 플러그인
 
□ 설명
 o Reset PRO 플러그인에서 접근통제가 미흡하여 발생하는 보안 기능 우회 취약점(CVE-2021-36909) [1]
 
□ 영향을 받는 제품
 o WordPress Reset PRO 플러그인: 5.98 및 이전 버전
 
□ 해결 방안
 o 5.99 이상 버전으로 업데이트
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://patchstack.com/data/vulnerability/wp-reset/wordpress-wp-reset-pro-premium-plugin-5-98-authenticated-data-reset-vulnerability
 


□ 작성 : 침해사고분석단 취약점분석팀